Back to overview
Dashboard/Analytics Performance Degraded
Jan 31 at 06:05pm AEDT
Affected services
api.laava.id
manage.laava.id
Resolved
Apr 24 at 06:32pm AEST
All services have been re-stored. A current order is processing as normal.
The team will continue monitoring until the queue has been completed.
This does not affect SmartQR's.
Affected services
Updated
Jan 31 at 11:27pm AEDT
We have identified the root cause of the issue. The team has implemented a fix that has restored service quality to normal.
Affected services
Created
Jan 31 at 06:05pm AEDT
Our Analytics dashboard is currently experiencing degraded performance due to a some underlying services experiencing network/connectivity issues.
Affected services